Swedbank (EE) - Open Banking partial outage
Incident Report for Tink providers Baltics
Update
The issue currently affects users making use of the redirect flow.
The smart id flow is operational.
Posted Jan 10, 2025 - 17:35 UTC
Identified
We have identified the issue and we will update when a significant change to the situation occurs.

Affected provider: ee-swedbank-redirect-ob
Posted Dec 30, 2024 - 09:24 UTC
This incident affects: Swedbank (EE).