Swedbank (LT) - Open Banking - partial outage
Incident Report for Tink providers Baltics
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2025 - 17:55 UTC
Update
The issue currently affects users making use of the redirect flow.
The smart id flow is operational.
Posted Jan 10, 2025 - 17:54 UTC
Identified
We have identified the issue and we will update when a significant change to the situation occurs.

Affected provider: lt-swedbank-redirect-ob
Posted Dec 30, 2024 - 09:25 UTC
This incident affects: Swedbank (LT).